Computer >> कंप्यूटर ट्यूटोरियल >  >> नेटवर्किंग >> नेटवर्किंग

TCP पोर्ट और UDP पोर्ट की सूची (वेल-नोन)

ट्रांसमिशन कंट्रोल प्रोटोकॉल (TCP) और यूजर डेटाग्राम प्रोटोकॉल (UDP) प्रत्येक अपने संचार चैनलों के लिए पोर्ट नंबर का उपयोग करते हैं। 0 से 1023 तक के पोर्ट नंबर वेल-नोन सिस्टम पोर्ट हैं, जो विशेष उपयोगों के लिए आरक्षित हैं।

पोर्ट 0 TCP/UDP संचार के लिए उपयोग नहीं किया जाता है हालांकि यह नेटवर्क प्रोग्रामिंग निर्माण के रूप में उपयोग किया जाता है।

TCP पोर्ट और UDP पोर्ट की सूची (वेल-नोन)

अन्य सिस्टम पोर्ट का विवरण

  1. (TCP) TCPMUX - TCP पोर्ट सर्विस मल्टीप्लेक्सर। उनके सेवा नाम से कई TCP सेवाओं में से किसी से संपर्क करने की अनुमति देता है। RFC 1078 देखें।
  2. (TCP) मैनेजमेंट यूटिलिटी। पूर्व में कंप्रेसनेट उत्पाद द्वारा TCP WAN ट्रैफिक के संपीड़न के लिए उपयोग किया जाता था।
  3. (TCP) कंप्रेशन प्रोसेस। पूर्व में कंप्रेसेंट द्वारा TCP WAN ट्रैफिक के संपीड़न के लिए उपयोग किया जाता था।
  4. (TCP/UDP) अनअसाइन्ड
  5. (TCP/UDP) रिमोट जॉब एंट्री। बैच जॉब को दूरस्थ रूप से निष्पादित करने के लिए तंत्र। RFC 407 देखें।
  6. (TCP/UDP) अनअसाइन्ड
  7. (TCP/UDP) इको। डिबगिंग उद्देश्यों के लिए सक्षम होने पर, प्राप्त किसी भी डेटा को स्रोत पर वापस करता है। RFC 862 देखें।
  8. (TCP/UDP) अनअसाइन्ड
  9. (TCP/UDP) डिस्कार्ड। डिबगिंग उद्देश्यों के लिए सक्षम होने पर, बिना किसी प्रतिक्रिया के प्राप्त किसी भी डेटा को फेंक देता है। RFC 86 देखें।
  10. (TCP/UDP) अनअसाइन्ड
  11. (TCP) एक्टिव यूजर्स। यूनिक्स TCP systat। RFC 866 देखें।
  12. (TCP/UDP) अनअसाइन्ड
  13. (TCP/UDP) डेटाइम। RFC 867 देखें।
  14. (TCP/UDP) अनअसाइन्ड। पूर्व में यूनिक्स netstat के लिए आरक्षित।
  15. (TCP/UDP) अनअसाइन्ड।
  16. (TCP/UDP) क्वोट ऑफ द डे। यूनिक्स qotd के लिए। RFC 865 देखें।
  17. (TCP) मैसेज सेंड प्रोटोकॉल (पूर्व में) और रिमोट राइट प्रोटोकॉल। (UDP) रिमोट वायर प्रोटोकॉल। RFC 1312 और RFC 1756 देखें।
  18. (TCP/UDP) कैरेक्टर जेनरेटर प्रोटोकॉल। RFC 864 देखें।
  19. (TCP) फाइल ट्रांसफर। FTP डेटा के लिए।
  20. (TCP) फाइल ट्रांसफर। FTP कंट्रोल के लिए।
  21. (TCP) SSH रिमोट लॉगिन प्रोटोकॉल। (UDP) pcAnywhere।
  22. (TCP) टेलनेट
  23. (TCP/UDP) निजी मेल सिस्टम के लिए।
  24. (TCP) सिंपल मेल ट्रांसफर प्रोटोकॉल (SMTP)। RFC 821 देखें।
  25. (TCP/UDP) अनअसाइन्ड
  26. (TCP/UDP) ESMTP। SLMail की POP मेल सेवा।
  27. (TCP/UDP) अनअसाइन्ड
  28. (TCP/UDP) MSG ICP।
  29. (TCP/UDP) अनअसाइन्ड
  30. (TCP/UDP) MSG ऑथेंटिकेशन
  31. (TCP/UDP) अनअसाइन्ड
  32. (TCP/UDP) डिस्प्ले सपोर्ट प्रोटोकॉल
  33. (TCP/UDP) अनअसाइन्ड
  34. (TCP/UDP) निजी प्रिंटर सर्वर के लिए।
  35. (TCP/UDP) अनअसाइन्ड
  36. (TCP/UDP) टाइम प्रोटोकॉल। RFC 868 देखें।
  37. (TCP/UDP) रूट एक्सेस प्रोटोकॉल (RAP)। RFC 1476 देखें।
  38. (UDP) रिसोर्स लोकेशन प्रोटोकॉल। RFC 887 देखें।
  39. (TCP/UDP) अनअसाइन्ड
  40. (TCP/UDP) ग्राफिक्स
  41. (UDP) होस्ट नेम सर्वर - माइक्रोसॉफ्ट WINS
  42. (TCP) WHOIS। NICNAME के रूप में भी जाना जाता है। RFC 954।
  43. (TCP) MPM FLAGS प्रोटोकॉल
  44. (TCP) मैसेज प्रोसेसिंग मॉड्यूल (प्राप्त)
  45. (TCP) मैसेज प्रोसेसिंग मॉड्यूल (भेजें)
  46. (TCP/UDP) NI FTP
  47. (TCP/UDP) डिजिटल ऑडिट डेमन
  48. (TCP) लॉगिन होस्ट प्रोटोकॉल। TACACS के रूप में भी जाना जाता है। RFC 927 और RFC 1492 देखें।
  49. (TCP/UDP) रिमोट मेल चेकिंग प्रोटोकॉल (RMCP)। RFC 1339 देखें।
  50. (TCP/UDP) IMP लॉजिकल एड्रेस मेंटेनेंस
  51. (TCP/UDP) XNS टाइम प्रोटोकॉल
  52. (TCP/UDP) डोमेन नेम सर्वर (DNS)
  53. (TCP/UDP) XNS क्लियरिंगहाउस
  54. (TCP/UDP) ISI ग्राफिक्स लैंग्वेज
  55. (TCP/UDP) XNS ऑथेंटिकेशन
  56. (TCP/UDP) निजी टर्मिनल एक्सेस। उदाहरण के लिए, TCP मेल ट्रांसफर प्रोटोकॉल (MTP)। RFC 772 और RFC 780 देखें।
  57. (TCP/UDP) XNS मेल
  58. (TCP/UDP) निजी फाइल सेवाएं। उदाहरण के लिए, NFILE। RFC 1037 देखें।
  59. (TCP/UDP) अनअसाइन्ड
  60. (TCP/UDP) NI मेल
  61. (TCP/UDP) ACA सर्विसेज
  62. (TCP/UDP) Whois और नेटवर्क सूचना लुकअप सर्विस। Whois++ के रूप में भी जाना जाता है। RFC 1834 देखें।
  63. (TCP/UDP) कम्युनिकेशंस इंटीग्रेटर
  64. (TCP/UDP) TACACS डेटाबेस सर्विस
  65. (TCP/UDP) ओरेकल SQL*NET
  66. (TCP/UDP) बूटस्ट्रैप प्रोटोकॉल सर्वर। (UDP) अनौपचारिक रूप से, डायनामिक होस्ट कॉन्फ़िगरेशन प्रोटोकॉल (DHCP) सर्वर इस पोर्ट का उपयोग करते हैं।
  67. (TCP/UDP) बूटस्ट्रैप प्रोटोकॉल क्लाइंट (BOOTP)। RFC 951 देखें। (UDP) अनौपचारिक रूप से, DHCP क्लाइंट इस पोर्ट का उपयोग करते हैं।
  68. (TCP/UDP) ट्रिवियल फाइल ट्रांसफर प्रोटोकॉल (TFTP)। RFC 906 और RFC 1350 देखें।
  69. (TCP/UDP) गोफर। RFC 1436 देखें।
  70. (TCP/UDP) रिमोट जॉब सर्विस
  71. (TCP/UDP) रिमोट जॉब सर्विस
  72. (TCP/UDP) रिमोट जॉब सर्विस
  73. (TCP/UDP) रिमोट जॉब सर्विस
  74. (TCP/UDP) निजी डायल-आउट सेवाएं
  75. (TCP/UDP) डिस्ट्रिब्यूटेड एक्सटर्नल ऑब्जेक्ट स्टोर
  76. (TCP/UDP) निजी रिमोट जॉब एक्जीक्यूशन सर्विसेज
  77. (TCP/UDP) Vettcp सर्विस
  78. (TCP/UDP) फिंगर यूजर इन्फॉर्मेशन प्रोटोकॉल। RFC 1288 देखें।
  79. (TCP) हाइपरटेक्स्ट ट्रांसफर प्रोटोकॉल (HTTP)। RFC 2616 देखें।
  80. (TCP/UDP) HOSTS2 नेम सर्वर
  81. (TCP/UDP) XFER यूटिलिटी
  82. (TCP/UDP) MIT ML डिवाइस
  83. (TCP/UDP) कॉमन ट्रेस फैसिलिटी
  84. (TCP/UDP) MIT ML डिवाइस
  85. (TCP/UDP) माइक्रो फोकस COBOL
  86. (TCP/UDP) निजी टर्मिनल लिंक
  87. (TCP/UDP) केरबेरोस नेटवर्क ऑथेंटिकेशन सर्विस। RFC 1510 देखें।
  88. (TCP/UDP) SU/MIT टेलनेट गेटवे
  89. (TCP/UDP) DNSIX सिक्योरिटी एट्रिब्यूट टोकन मैप
  90. (TCP/UDP) MIT डोवर स्पूलर
  91. (TCP/UDP) नेटवर्क प्रिंटिंग प्रोटोकॉल
  92. (TCP/UDP) डिवाइस कंट्रोल प्रोटोकॉल
  93. (TCP/UDP) टिवोली ऑब्जेक्ट डिस्पैचर
  94. (TCP/UDP) SUPDUP डिस्प्ले प्रोटोकॉल। RFC 734 देखें।
  95. (TCP/UDP) DIXIE प्रोटोकॉल। RFC 1249 देखें।
  96. (TCP/UDP) स्विफ्ट रिमोट वर्चुअल फाइल प्रोटोकॉल
  97. (TCP/UDP) TAC न्यूज़। आज अनौपचारिक रूप से लिनक्स यूटिलिटी linuxconf द्वारा उपयोग किया जाता है।
  98. (TCP/UDP) मेटाग्राम रिले
  1. TCP बनाम UDP: प्रमुख अंतर और प्रदर्शन निहितार्थ को समझना TCP बनाम UDP: प्रमुख अंतर और प्रदर्शन निहितार्थ को समझना

    यदि आप कंप्यूटर नेटवर्किंग में आ रहे हैं, या यदि आपने कुछ एप्लिकेशन की नेटवर्क सेटिंग्स को खंगाला है, तो आपने संभवतः ये शर्तें देखी होंगी: TCP और UDP।TCP, जिसका मतलब ट्रांसमिशन कंट्रोल प्रोटोकॉल है, और UDP, या यूजर डेटाग्राम प्रोटोकॉल, इंटरनेट प्रोटोकॉल सूट का हिस्सा हैं। TCP और UDP इंटरनेट पर जानका

  1. IPv4 बनाम IPv6: IP एड्रेसिंग में मुख्य अंतर समझाया गया IPv4 बनाम IPv6: IP एड्रेसिंग में मुख्य अंतर समझाया गया

    इंटरनेट हमारे महानतम आविष्कारों में से एक है। लाखों लोग हर सेकंड इंटरनेट का उपयोग करते हैं, और इसने हमारे जीवन के कई पहलुओं को बदल दिया है - नई नौकरियां और काम करने के नए तरीके बनाने से लेकर यह प्रभावित करने तक कि समाचार कैसे खपत होते हैं और निर्णय कैसे लिए जाते हैं। हालांकि यह काफी समय से मौजूद ह

  1. TCP/IP मॉडल को समझना: लेयर्स, प्रोटोकॉल और उनकी भूमिकाएं TCP/IP मॉडल को समझना: लेयर्स, प्रोटोकॉल और उनकी भूमिकाएं

    किसी भी चीज़ के निर्माण की प्रक्रिया का एक महत्वपूर्ण हिस्सा उन चीज़ों की कल्पना करने की क्षमता है जो अभी तक मौजूद नहीं हैं। यह कौशल इंटरनेट के निर्माण में सहायक था। अगर किसी ने उस अंतर्निहित तकनीक की कल्पना नहीं की होती जिसे आज अधिकांश लोग रोज़ाना इस्तेमाल करते हैं, तो कोई कैट मीम्स नहीं होते।इंटरन